Laravel Ecosystem — Including Laravel, Forge, And Vapor — Is PHP 8.1 Ready

>>> Shared from the Original Post at Laravel

As you may have noticed in the past few weeks, we ensured that Laravel, first-party libraries, Forge, Envoyer, Nova, and Vapor, do support PHP 8.1 since day one. So, let’s take a look at what you need to start using PHP 8.1.